text
stringlengths
9
334k
<p align="center"> <br> <img width="400" src="./img/awesome-feathers.png" alt="logo of awesome-feathersjs repository"> <br> <br> </p> # Awesome Feathers [![Awesome](https://awesome.re/badge.svg)](https://awesome.re) > A list of awesome things related to FeathersJS - Awesome Feathers ![Awesome](/img/tiny-feat...
[![Stand With Ukraine](https://raw.githubusercontent.com/vshymanskyy/StandWithUkraine/main/banner2-direct.svg)](https://vshymanskyy.github.io/StandWithUkraine) <p align="center"> <img src="./icons/icon.png"> </p> # Awesome macOS open source applications <p align="left"> <a href="https://github.com/sindresorhus/aweso...
# [![BlueSpace2021 header](https://github.com/ch33r10/BlueSpace2021/blob/main/rock/paint_it_blue.jpg)](https://sites.google.com/view/ch33r10/me) <p align='center'> <a href="https://twitter.com/Ch33r10"><img height="30" src="https://github.com/ch33r10/BlackHatAsia2020/blob/master/img/twitter%20blue%20logo.png"></a> <a ...
<h3 align="center"> <a href="https://github.com/fastlane/fastlane/blob/master/fastlane/assets/fastlane_text.png"> <img src="https://github.com/fastlane/fastlane/blob/master/fastlane/assets/fastlane_text.png?raw=true" alt="fastlane Logo" width="500"> </a> </h3> [![Twitter: @FastlaneTools](https://img.shields.io/b...
# DEPRECATED Going forwards, this repo won't be updated.\ The list is instead being maintained on my blog (https://reversing.blog) # About This document serves as a list of resources, and other things that aid in malware analysis / dev and exploit dev, which will be updated frequently\ Feel free to contribute resource...
# Awesome SOC A collection of sources of documentation, and field best practices, to build and run a SOC (including CSIRT). Those are my view, based on my own experience as SOC/CSIRT analyst and team manager, as well as well-known papers. Focus is more on SOC than on CERT/CSIRT. My motto is: without reaction (respons...
# SecMind ### 0x01 简介描述 收集网络安全相关思维导图,对一些导图进行筛选过滤、归类聚合后整理的一份自己的安全导图集合。导图的收集小部分来源于平时收藏夹、大部分来源于以下仓库,如有侵权,联系我进行删除,同时也希望可以汇聚大家的资源信息,有不错的思维导图可以通过issue进行添加。 ``` https://github.com/Al1ex/Information-Security https://github.com/Ascotbe/HackerMind https://github.com/mrknow001/Mind_Map https://github.com/xiachong404/sec-chart h...
# Awesome Docker [![Awesome](https://cdn.rawgit.com/sindresorhus/awesome/d7305f38d29fed78fa85652e3a63e154dd8e8829/media/badge.svg)][sindresorhus] [![Netlify Status](https://api.netlify.com/api/v1/badges/8ca86717-11ba-46d4-9d0a-700d8527f13b/deploy-status)](https://app.netlify.com/sites/awesome-docker/deploys)<!-- omit i...
# Backend best practices **Check out my other repositories**: - [Domain-Driven Hexagon](https://github.com/Sairyss/domain-driven-hexagon) - Guide on Domain-Driven Design, software architecture, design patterns, best practices etc. - [System Design Patterns](https://github.com/Sairyss/system-design-patterns) - list of...
<div align="center"> <img width="500" height="350" src="media/logo.svg" alt="Awesome"> <br> <br> <br> <p> <p> <sup> <a href="https://github.com/sponsors/sindresorhus">My open source work is supported by the community</a> </sup> </p> <sup>Special thanks to:</sup> <br> <br> <a href="https://sta...
# Everything Apache NiFi ## Timothy Spann @PaaSDev * https://datainmotion.dev/ * http://dev.to/tspannhw # Updates * https://github.com/tspannhw/FLiPN-NFT * Apache NiFi 1.20.0 is now out. Check it out. https://cwiki.apache.org/confluence/display/NIFI/Release+Notes * https://www.youtube.com/watch?app=desktop&v=h503...
<h3 align="center"> <a href="https://github.com/fastlane/fastlane/blob/master/fastlane/assets/fastlane_text.png"> <img src="https://github.com/fastlane/fastlane/blob/master/fastlane/assets/fastlane_text.png?raw=true" alt="fastlane Logo" width="500"> </a> </h3> [![Twitter: @FastlaneTools](https://img.shields.io/b...
# Awesome Geospatial [![Awesome](https://awesome.re/badge.svg)](https://awesome.re) Long list of geospatial analysis tools. Geospatial analysis, or just spatial analysis, is an approach to applying statistical analysis and other analytic techniques to data which has a geographical or spatial aspect. ![427672_279402...
<div align="center"> <img width="500" height="350" src="media/logo.svg" alt="Awesome"> <br> <br> <hr> <p> <p> <sup> <a href="https://github.com/sponsors/sindresorhus">My open source work is supported by the community</a> </sup> </p> <sup>Special thanks to:</sup> <br> <br> <a href="https://sta...
# KQL Sentinel & Defender queries [![Tweet](https://img.shields.io/twitter/url/http/shields.io.svg?style=social)](https://twitter.com/intent/tweet?text=KQL%20Threat%20Hunting%20and%20Analytics%20Rules!%20DFE%20and%20Sentinel!&url=https://github.com/Bert-JanP/Hunting-Queries-Detection-Rules) ``` ██  ██  ██████  ██  ...
<div align="center"> <h1> JavaScript for Everyone</h1> <a class="header-badge" target="_blank" href="https://www.linkedin.com/in/asabeneh/"> <img src="https://img.shields.io/badge/style--5eba00.svg?label=LinkedIn&logo=linkedin&style=social"> </a> <a class="header-badge" target="_blank" href="https://twitter.c...
# awesome-vue [![translate-svg]][translate-list] [translate-svg]: http://llever.com/translate.svg [translate-list]: https://github.com/chinanf-boy/chinese-translate-list 「 vue.js 资源的 惊喜派对🎉 」 [中文](./readme.md) | [english](https://github.com/vuejs/awesome-vue) --- ## 校对 🀄️ [这里](#%E6%A0%A1%E5%AF%B9%E5%88%B0%E8...
# Content Security Policy (CSP) Bypass <details> <summary><a href="https://cloud.hacktricks.xyz/pentesting-cloud/pentesting-cloud-methodology"><strong>☁️ HackTricks Cloud ☁️</strong></a> -<a href="https://twitter.com/hacktricks_live"><strong>🐦 Twitter 🐦</strong></a> - <a href="https://www.twitch.tv/hacktricks_live/...
# The Grey Matter of Securing Android Applications Abstract ======== According to Gartner's research Google\'s Android is the leading smartphone operating system in the world ^\[1\]^ (Exhibit 1). One of the significant reasons for the popularity of the Android platform is indeed its openness. The popularity of Android...
<h1 align="center"> <br> <a href="https://github.com/leonardomso/33"><img src="https://i.imgur.com/dsHmk6H.jpg" alt="33 Concepts Every JS Developer Should Know" width=200" /></a> <br> <br> 33 Concepts Every JavaScript Developer Should Know <br><br> </h1> [![Follow me](https://img.shields.io/twitter/follow...
# Awesome Azure - Advanced Analytics [![Awesome](https://awesome.re/badge.svg)](https://awesome.re) Awesome big data and advanced analytics resources for the Microsoft Azure Cloud 1. Azure General 1. AI and Machine Learning 1. Cloud Scale Analytics ![Microsoft AI platform](img/CIS.png) ## Contributing Your contrib...
# awesome-fullstack [![PRs Welcome](https://img.shields.io/badge/PRs-welcome-brightgreen.svg?style=flat-square)](http://makeapullrequest.com) [![Awesome](https://cdn.rawgit.com/sindresorhus/awesome/d7305f38d29fed78fa85652e3a63e154dd8e8829/media/badge.svg)](https://github.com/sindresorhus/awesome) [![MIT](https://img.sh...
# Awesome Go <a href="https://awesome-go.com/"><img align="right" src="https://github.com/avelino/awesome-go/raw/main/tmpl/assets/logo.png" alt="awesome-go" title="awesome-go" /></a> [![Build Status](https://github.com/avelino/awesome-go/actions/workflows/tests.yaml/badge.svg?branch=main)](https://github.com/avelino/...
<h1 align="center"> <br> <img src="https://raw.githubusercontent.com/thedaviddias/Front-End-Checklist/master/data/images/logo-front-end-checklist.jpg" alt="Front-End Checklist" width="130"> <br> <br>   Front-End Checklist   <br> </h1> --- <h3 align="center">🚨 Currently working on new version of frontendcheckl...
# Awesome List Updates on Dec 05 - Dec 11, 2022 81 awesome lists updated this week. [🏠 Home](/README.md) · [🔍 Search](https://www.trackawesomelist.com/search/) · [🔥 Feed](https://www.trackawesomelist.com/week/rss.xml) · [📮 Subscribe](https://trackawesomelist.us17.list-manage.com/subscribe?u=d2f0117aa829c83a63ec63...
<h3 align="center"> <a href="https://github.com/fastlane/fastlane/blob/master/fastlane/assets/fastlane_text.png"> <img src="https://github.com/fastlane/fastlane/blob/master/fastlane/assets/fastlane_text.png?raw=true" alt="fastlane Logo" width="500"> </a> </h3> [![Twitter: @FastlaneTools](https://img.shields.io/b...
[![HitCount](http://hits.dwyl.io/{username}/{repo}.svg)](http://hits.dwyl.io/{rbhatia46}/{Data-Science-Interview-Resources}) ![Star this repository](https://img.shields.io/github/stars/rbhatia46/Data-Science-Interview-Resources?style=social) # Data-Science-Interview-Resources First of all, thanks for visiting this r...
# Splunk Queries I **really** don't like Splunk documentation. Why is it so hard to find out how to do a certain action? So this is a cheatsheet that I constructed to help me quickly gain knowledge that I need. ## Analysis ### Events over time ``` index="my_log" | bin span=1hr _time | stats count by _time ``` OR ...
# Awesome MLOps [![Awesome](https://cdn.rawgit.com/sindresorhus/awesome/d7305f38d29fed78fa85652e3a63e154dd8e8829/media/badge.svg)](https://github.com/sindresorhus/awesome) [![Made With Love](https://img.shields.io/badge/Made%20With-Love-orange.svg)](https://github.com/chetanraj/awesome-github-badges) ![MLOps. You Des...
<div align="center"> <img width="500" height="350" src="media/logo.svg" alt="Awesome"> <h3><a href="https://www.producthunt.com/posts/pandan">My macOS app Pandan is on Product Hunt</a></h3> <br> <br> <br> <hr> <p> <p> <sup> <a href="https://github.com/sponsors/sindresorhus">My open source work is suppor...
# Awesome Systools[![Awesome](https://cdn.rawgit.com/sindresorhus/awesome/d7305f38d29fed78fa85652e3a63e154dd8e8829/media/badge.svg)](https://github.com/sindresorhus/awesome) ## Lists - [The Book of Secret Knowledge](https://github.com/trimstray/the-book-of-secret-knowledge) - [Awesome-Selfhosted](https://github.com/K...
# DevOps Cheat Sheet Collection Markdown sources for all the cheat sheets found at https://lzone.de/ - If you find this helpful consider giving a :star: - If you miss a topic suggest it by opening an issue! ## Install in Devhelp Using the [devhelp cheat sheet installer](https://github.com/lwindolf/devhelp-cheat-she...
<!-- ![Tests](https://img.shields.io/github/workflow/status/michelcrypt4d4mus/pdfalyzer/tests?label=tests) --> ![Python Version](https://img.shields.io/pypi/pyversions/pdfalyzer) [![GithubRelease](https://img.shields.io/github/v/release/michelcrypt4d4mus/pdfalyzer?sort=semver)](https://pypi.org/project/pdfalyzer/) [![...
# My Awesome List My personal awesome list of interesting repos, libraries and tools. # In-Depth Topics * [Blockchains and Smart Contracts](topics/web3.md) * [OT/IoT Security](topics/ot_security.md) * [Linux Kernel](topics/linux_kernel.md) * [Red Teaming and Offensive Security](topics/red-team-adversary-emulation.md...
# Top-down learning path: Machine Learning for Software Engineers <p align="center"> <a href="https://github.com/ZuzooVn/machine-learning-for-software-engineers"> <img alt="Top-down learning path: Machine Learning for Software Engineers" src="https://img.shields.io/badge/Machine%20Learning-Software%20Engineers-b...
<h3 align="center"> <a href="https://github.com/fastlane/fastlane/blob/master/fastlane/assets/fastlane_text.png"> <img src="https://github.com/fastlane/fastlane/blob/master/fastlane/assets/fastlane_text.png?raw=true" alt="fastlane Logo" width="500"> </a> </h3> [![Twitter: @FastlaneTools](https://img.shields.io/b...
--- layout: page title: "Splunk Cheatsheet" permalink: /spl --- ## Splunk Quick Cheat Sheet **DNS Lookup** ``` | lookup dnslookup clientip as dest_ip OUTPUT clienthost as dest_host ``` **DNS Independent IP Resolution** ``` | inputlookup tHostInfo | search src_ip=$IPADDRESS$ OR src_host=$HOSTNAME$ ``` **Event Frequen...
<p align="center"> <a href="https://www.netdata.cloud#gh-light-mode-only"> <img src="https://github.com/netdata/netdata/assets/2662304/a62997fb-d75d-42df-b188-b804cd034a70#gh-light-mode-only" alt="Netdata" width="300"/> </a> <a href="https://www.netdata.cloud#gh-dark-mode-only"> <img src="https://github.com/netdata...
<div align="center"> <img width="500" height="350" src="media/logo.svg" alt="Awesome"> <br> <br> <p> <p> <sup> <a href="https://github.com/sponsors/sindresorhus">My open source work is supported by the community</a> </sup> </p> <sup>Special thanks to:</sup> <br> <br> <a href="https://standardr...
<p align="center"> <br> <img src="awesome-actions.png" width="150"/> <br> </p> # Awesome Actions [![Awesome](https://cdn.rawgit.com/sindresorhus/awesome/d7305f38d29fed78fa85652e3a63e154dd8e8829/media/badge.svg)](https://github.com/sindresorhus/awesome) [<!--lint ignore no-dead-urls-->![GitHub Actions status | ...
<h1 align="center"> A to Z Resources for Students </h1> If you think this repository helped you in any in finding new opportunities, tag me on Twitter at [@HQdeepak](https://twitter.com/HQdeepak) and help it reach more people in the community. [Buy Me a Coffee](https://www.buymeacoffee.com/dipakkr) --- Are you a...
# Awesome Event IDs > Collection of Event ID resources useful for Digital Forensics and Incident Response In incidents, analysts are often faced with the problem of interpreting unknown event IDs. The event itself does not always contain the desired information. In addition, it is impossible to remember them all, giv...
![Awesome](https://cdn.rawgit.com/sindresorhus/awesome/d7305f38d29fed78fa85652e3a63e154dd8e8829/media/badge.svg) <h1>🔎 40+ open source intelligence tools for various internet investigations</h1> <p>Rather than go into how you do online competitive intelligence, I&rsquo;m just going to run through a free list of tools...
<h1 align="center"> <br> <img width="400" src="https://cdn.rawgit.com/sindresorhus/awesome/master/media/logo.svg" alt="awesome"> <br> <br> <br> </h1> > A curated list of awesome lists - [What is an awesome list?](awesome.md) - [Contribution guide](contributing.md) - [Creating a list](create-list.md) - [Buy a sti...
# applied-ml Curated papers, articles, and blogs on **data science & machine learning in production**. ⚙️ [![contributions welcome](https://img.shields.io/badge/contributions-welcome-brightgreen.svg?style=flat)](./CONTRIBUTING.md) [![Summaries](https://img.shields.io/badge/summaries-in%20tweets-%2300acee.svg?style=fla...
<div align="center"> <img width="500" height="350" src="media/logo.svg" alt="Awesome"> <br> <br> <p> <p> <sup> <a href="https://github.com/sponsors/sindresorhus">My open source work is supported by the community</a> </sup> </p> <sup>Special thanks to:</sup> <br> <br> <a href="https://github.co...
<p align="center"> <img src="https://raw.githubusercontent.com/GitHubDaily/GitHubDaily/master/assets/githubdaily_brand.png"> </p> <p align="center"> <a href="https://raw.githubusercontent.com/GitHubDaily/GitHubDaily/master/assets/weixin.png"><img src="https://img.shields.io/badge/ GitHubDaily-公众号-brightgreen.svg" ...
# Contents * [Beginner's Delight](#beginners-delight) * [Resources for Women](#resources-for-women) * [Why Python?](#why-python) * [Style Guide and Idioms](#style-guide-and-idioms) * [Dictionary](#dictionary) * [Decorators](#decorators) * [Generators](#generators) * [Coroutines](#coroutines) * [Iterators](#iterators) ...
- [Fundamental Analysis Shorthand & Definitions](#fundamental-analysis-shorthand---definitions) - [Stay Informed](#stay-informed) * [Fintwit (Financial Twitter)](#fintwit--financial-twitter-) - [Tools, Completely or Mostly Free](#tools--completely-or-mostly-free) * ["Smörgåsbords"](#-sm-rg-sbords-) * [Sentiment/N...
![utPLSQL v3 | Testing Framework for PL/SQL](docs/images/utPLSQL-testing-framework-transparent_120.png) ---------- [![license](https://img.shields.io/github/license/utPLSQL/utPLSQL.svg)](https://www.apache.org/licenses/LICENSE-2.0) [![latest-release](https://img.shields.io/github/release/utPLSQL/utPLSQL.svg)](https:/...
<br> <p align="center"> <img src="./.github/banner.svg" height="150px" /> </p> *** <p align="center"> 🎉 Ultra-simplified explanation to design patterns! 🎉 </p> <p align="center"> A topic that can easily make anyone's mind wobble. Here I try to make them stick in to your<br> mind (and maybe mine) by explaining the...
# What is Davy-Jones-Locker ? Getting FREE Cyber Security Resources have been a challenge always. Access Davy-Jones-Locker to get all what you might need to upskill yourself and create an impact in the InfoSec Community. * In return get me some subscribers for my YouTube Channel👉 https://www.youtube.com/c/BlackPerl * ...
<h1 align="center"> <br> <img width="400" src="https://rawgit.com/sindresorhus/awesome/master/media/logo.svg" alt="awesome"> <br> <br> <br> </h1> > A curated list of awesome lists [What makes for an awesome list?](awesome.md) If you want to contribute, please read the [contribution guidelines](contributing.md)....
# Breaking-into-tech-as-a-data-professional So, you want to break into tech as a data professional, but you don't want to break the bank? I have collected all of the links, resources, and suggestions I have received on my journey of breaking into the field (starting from being a complete beginner!) and I am sharing all...
# HomeLabResources List of resources for buiding a home lab Shout out to Omar Santos (@santosomar) who has 1000s of resources here - https://github.com/The-Art-of-Hacking/h4cker Another great collection of tools and such - https://github.com/fabacab/awesome-cybersecurity-blueteam ## Blogs and Videos that walk throu...
``` █████╗ ██╗ ██╗███████╗███████╗ ██████╗ ███╗ ███╗███████╗ ██╔══██╗██║ ██║██╔════╝██╔════╝██╔═══██╗████╗ ████║██╔════╝ ███████║██║ █╗ ██║█████╗ ███████╗██║ ██║██╔████╔██║█████╗ ██╔══██║██║███╗██║██╔══╝ ╚════██║██║ ██║██║╚██╔╝██║██╔══╝ ██║ ██║╚███╔███╔╝███████╗███████║╚██████╔╝██║ ╚═╝ ██║███████╗ ╚═╝ ...
# Awesome Cloud Security ⚔️🛡️⚔️ Awesome curated list of cloud security resources including relevant penetration testing tools for Cloud Security # Contents - [Standards](#standards) - [Compliances](#compliances) - [Benchmarks](#benchmarks) - [Tools](#tools) - [Infrastrcture](#infrastrcture) - [Container](#con...
# This is a simple list of all tools that can be related to hacking, there are windows and linux tools This repo was created by [Geluchat](https://github.com/Geluchat) and [laxa](https://github.com/Laxa) The overall idea is to find quickly a tool that could suit your need or help you in any way related to computer hac...
disk space on solaris/unix: df -h (get the disk usage/free) du -sh * | sort -h | less (get disk space usage by file) **git branch --sort=-committerdate** const CANCELLED = Object.freeze({ cancelled: true, }); const factory = { create, }; function create(promise) { let isCancelled = false; ...
# 《深入理解Cobalt Strike》 ![Getshell](https://socialify.git.ci/Getshell/CobaltStrike/image?description=1&font=Inter&forks=1&issues=1&name=1&owner=1&pattern=Floating%20Cogs&pulls=1&stargazers=1&theme=Light) 这里记录收集优秀的CobaltStrike内容,包括优秀的资源工具或优秀的项目代码等。本项目大部分工具都未检测是否存在后门,务必在虚拟机下运行。CobaltStrike思想是攻击者的进步。作者:[0e0w](https://gith...
# Awesome Privilege Escalation A curated list of awesome privilege escalation ## Table of Contents * [Linux](#linux) * [Escape restricted shells](#escape-restricted-shells) * [SUDO and SUID](#sudo-and-suid) * [Capabilities](#capabilities) * [Tools](#tools) * [Find CVEs](#find-cves) * [Chkr...
#### 公开笔记 * [SDL - 安全开发生命周期 实践与意义](sdl.md) * [SDL - API设计规范 CheckList](sdl_API.md) * [NTA - 网络流量分析 抓包实践(wireshark/Tshark)](NTA_analysis.md) * [NTA - 网络流量分析 IDS/IPS 原理 引擎 规则(suricata)](NTA_suricata.md) * [web - vul - SQLi 原理 利用方式 修复方案](web_vul_SQLi.md) * [web - vul - SSRF 原理 利用方式 修复方案](web_vul_SSRF.md) * [web - ...
# aws-lambda-list [![License](https://img.shields.io/github/license/unixorn/aws-lambda-list.svg)](https://opensource.org/licenses/Apache-2.0) [![Build Status](https://travis-ci.org/unixorn/aws-lambda-list.svg?branch=master)](https://travis-ci.org/unixorn/aws-lambda-list) [![GitHub stars](https://img.shields.io/github/...
<div align="center"> <img width="500" height="350" src="media/logo.svg" alt="Awesome"> <br> <br> <hr> <p> <p> <sup> <a href="https://github.com/sponsors/sindresorhus">My open source work is supported by the community</a> </sup> </p> <sup>Special thanks to:</sup> <br> <br> <a href="https://git...
# 所有收集类项目: - [收集的所有开源工具: sec-tool-list](https://github.com/alphaSeclab/sec-tool-list): 超过18K, 包括Markdown和Json两种格式 - [全平台逆向资源: awesome-reverse-engineering](https://github.com/alphaSeclab/awesome-reverse-engineering): - Windows平台安全: PE/DLL/DLL-Injection/Dll-Hijack/Dll-Load/UAC-Bypass/Sysmon/AppLocker/ETW/WSL/.NET/Pro...
# :lock: awesome-kubernetes-security [![Awesome](https://awesome.re/badge.svg)](https://awesome.re) A curated list of awesome Kubernetes security resources. Can you dig it? ## Open Source Projects - [aad-pod-identity](https://github.com/Azure/aad-pod-identity/) - Assign Azure AD idenitites to pods in Kubernetes, in...
# Data Science and Machine Learning Career --------- This repo is designed to give prospective analytical employees some additional information that might help with the job search. It takes inspiration from [Conor Dewey](https://github.com/conordewey3), [Academic](https://github.com/academic/awesome-datascience), [...
Welcome to our comprehensive collection of learning resources for **Docker**! Here, you'll discover a curated list of the best learning materials we've assembled just for you. Take a moment to explore these valuable resources, handpicked to enhance your understanding of **Docker**. We strive to provide the most up-to-...
<div align="center"> <img width="500" height="350" src="media/logo.svg" alt="Awesome"> <br> <br> <p> <a href="https://www.patreon.com/sindresorhus">My open source work is supported by the community</a> </p> <p> <sup>Special thanks to:</sup> <br> <br> <a href="https://github.com/wtgtybhertgeghgtwtg"> ...
<h1 align="center"> <br> <img width="400" src="https://rawgit.com/sindresorhus/awesome/master/media/logo.svg" alt="awesome"> <br> <br> <br> </h1> > A curated list of awesome lists [What makes for an awesome list?](awesome.md) Please read the [contribution guidelines](contributing.md) or the [creating a list gui...
<div align="center"> <img width="500" height="350" src="media/logo.svg" alt="Awesome"> <br> <br> <p> <sup>My open source work is supported by the community</sup> <br> <a href="https://www.patreon.com/sindresorhus"> <img src="https://c5.patreon.com/external/logo/become_a_patron_button@2x.png" width="160"> ...
<img src="https://angular.io/assets/images/logos/angular/angular.svg" width="240"> #### *A list of helpful material to develop using Angular* ##### Current Angular version: ![version](https://img.shields.io/npm/v/@angular/core.svg?maxAge=2592000) ##### UPDATED REPO LINKS! For Angular 1.x education please visit https...
<!--lint disable awesome-heading--> <p align="center"> <a href="https://github.com/kdeldycke/awesome-iam/"> <img src="https://github.com/kdeldycke/awesome-iam/raw/main/assets/awesome-iam-header.jpg" alt="Awesome IAM"> </a> </p> <p align="center"> <strong>A curated list of resources on managing accounts, use...
# free-for.dev Developers and Open Source authors now have a massive amount of services offering free tiers, but it can be hard to find them all to make informed decisions. This is a list of software (SaaS, PaaS, IaaS, etc.) and other offerings that have free tiers for developers. The scope of this particular list i...
# Awesome Fabacademy A curated list of [![Awesome](https://awesome.re/badge.svg)](https://awesome.re) Fab Academy Resources. [![Travis build status](https://travis-ci.org/Academany/awesome-fabacademy.svg?branch=master)](https://travis-ci.org/Academany/awesome-fabacademy) Emoji Symbols used in this list - :moneybag:...
<h1 align="center"> <br> <br> <img width="200" alt="Ink" src="media/logo.png"> <br> <br> <br> </h1> > React for CLIs. Build and test your CLI output using components. [![Build Status](https://github.com/vadimdemedes/ink/workflows/test/badge.svg)](https://github.com/vadimdemedes/ink/actions) [![npm](...
# The Microsoft Azure Developer's Cheat Sheet Every product, feature and service in the Azure family (updated August 2022.). ## Give a Star! :star: If you like or are using this project to learn or start your solution, please give it a star. Thanks! Here are the downloadable versions: ## One page version **White ...
# Network Flight Simulator **flightsim** is a lightweight utility used to generate malicious network traffic and help security teams to evaluate security controls and network visibility. The tool performs tests to simulate DNS tunneling, DGA traffic, requests to known active C2 destinations, and other suspicious traff...
# Awesome-Embedded A curated list of awesome embedded resource. Table of content - [Awesome-Embedded](#awesome-embedded) - [Interview](#interview) - [Embedded Software Skill](#embedded-software-skill) - [Common](#common) - [MCU programming](#mcu-programming) - [Bare-metal programming (Don't need MCU)](#b...
# How to Secure Anything Security engineering is the discipline of building secure systems. Its lessons are not just applicable to computer security. In fact, in this repo, I aim to document a process for securing anything, whether it's a medieval castle, an art museum, or a computer network. > Please contribute! Cr...
# EventStorming Glossary & Cheat sheet EventStorming is the smartest approach to collaborate beyond silo boundaries. The power of EventStorming comes from a diverse multi-disciplined group of people who, together, have a lot of wisdom and knowledge. While it originally was invented for a workshop to model domain-dri...
# Welcome to the Guide and Introduction to Digital Humanities Toolkit ### Contents: [General Guides & Resources](#general-guides--resources) | [Orientation on the Field](#orientation-on-the-field-selected) | [Getting Started](#getting-started-with-digital-humanities) | [Creating and Maintaining an Online Scholarl...
<h1 align="center">Front-end-tutorial</h1> ## [与时俱进版前端资源教程](https://jeffjade.com/2017/09/28/127-nice-front-end-tutorial/) ## 目标与哲学 众所周知,前端发展如火如荼,日新月异,而且很长一段时间内都将如此。这份由[晚晴幽草轩轩主](https://jeffjade.com/?utm_source=nice-front-end-tutorial)正在维护的教程列表;旨在为`前端学习`,`技能提升`,`视野扩展`,`资料查找`等行个方便。将会在日常工作探索、学习中,持续保持更新,增新优之章,除旧失之文;尽可能使...
[<img src="https://user-images.githubusercontent.com/1295961/45949308-cbb2f680-bffb-11e8-8054-28c35ed6d132.png" align="center" width="850">](https://flutter.dev/) <p align="center"> <a href="https://github.com/search?q=flutter+language%3Adart&type=Repositories"> <img alt="Github Repositories" src="https://img.s...
# Awesome Azure Penetration Testing A curated list of useful tools and resources for penetration testing and securing Microsofts cloud platform **Azure**. ## Table of Contents - [Tools](#tools) - [Enumeration](#enumeration) - [Information Gathering](#information-gathering) - [Lateral Movement](#lateral-movemen...
<h3 align="center"> <a href="https://github.com/fastlane/fastlane/blob/master/fastlane/assets/fastlane_text.png"> <img src="https://github.com/fastlane/fastlane/blob/master/fastlane/assets/fastlane_text.png?raw=true" alt="fastlane Logo" width="500"> </a> </h3> [![Twitter: @FastlaneTools](https://img.shields.io/b...
## Module 19 README: SIEM ### Module Description In this module, we will focus on one of the most popular types of software that security professionals use to monitor their environments: **SIEM**, which stands for "security information and event management." While there are many different SIEM vendors in today's mark...
## OG Repo https://github.com/enaqx/awesome-pentest # Awesome Penetration Testing [![Awesome](https://awesome.re/badge-flat2.svg)](https://awesome.re) > A collection of awesome penetration testing and offensive cybersecurity resources. [Penetration testing](https://en.wikipedia.org/wiki/Penetration_test) is the prac...
<p align="center"> <a href="http://nestjs.com/" target="blank"><img src="https://nestjs.com/img/logo_text.svg" width="320" alt="Nest Logo" /></a> </p> [circleci-image]: https://img.shields.io/circleci/build/github/nestjs/nest/master?token=abc123def456 [circleci-url]: https://circleci.com/gh/nestjs/nest <p align="...
<h3 align="center"> <img src="fastlane/assets/fastlane_text.png" alt="fastlane Logo" width=500 /> </h3> [![Twitter: @FastlaneTools](https://img.shields.io/badge/contact-@FastlaneTools-blue.svg?style=flat)](https://twitter.com/FastlaneTools) [![License](https://img.shields.io/badge/license-MIT-green.svg?style=flat)](...
<div align="center"> <img width="500" height="350" src="media/logo.svg" alt="Awesome"> <br> <br> <p> <a href="https://www.patreon.com/sindresorhus">My open source work is supported by the community</a> </p> <p> <sup>Special thanks to:</sup> <br> <br> <a href="https://github.com/wtgtybhertgeghgtwtg"> ...
<div align="center"> <img width="500" height="350" src="media/logo.svg" alt="Awesome"> <br> <br> <!-- <hr> --> <p> <!-- <p> <sup> <a href="https://github.com/sponsors/sindresorhus">My open source work is supported by the community</a> </sup> </p> --> <br> <br> <h3 align="center"><a href="https:...
<div align="center"> <img width="500" height="350" src="media/logo.svg" alt="Awesome"> <br> <br> <hr> <p> <p> <sup> <a href="https://github.com/sponsors/sindresorhus">My open source work is supported by the community</a> </sup> </p> <sup>Special thanks to:</sup> <br> <br> <a href="https://sta...
# 404 Not Found的知识库 最近更新日期:2020/06/28 最近一周新增: - [Python项目打包和发布](# 工具) 目录: - [计算机基础](#计算机基础) - [计算机理论基础](#计算机理论基础) - [计算机网络](#计算机网络) - [操作系统](#操作系统) - [数据结构与算法](#数据结构与算法) - [数据库](#数据库) - [密码学基础](#密码学基础) - [计算机技术基础](#计算机技术) - [语言](#语言) - [框架](#框架) ...
# good-story --- [![Twitter URL](https://img.shields.io/twitter/url?logoColor=blue&style=social&url=https%3A%2F%2Fimg.shields.io%2Ftwitter%2Furl%3Fstyle%3Dsocial)](https://twitter.com/intent/tweet?text=%20Checkout%20this%20%40github%20repo%20by%20%40joaofse%20%F0%9F%91%A8%F0%9F%8F%BD%E2%80%8D%F0%9F%92%BB%3A%20https%3...
<div align="center"> <div> <img width="500" src="media/logo.svg" alt="Awesome Node.js"> </div> <br> <br> <br> <a href="https://awesome.re"> <img src="https://awesome.re/badge-flat2.svg" alt="Awesome"> </a> <p> <sub>Just type <a href="https://node.cool"><code>node.cool</code></a> to go here. Follow me on <...
# 🚀 Absolutely Awesome React Components & Libraries This is a list of AWESOME components. Nope, it's NOT a comprehensive list of every React component under the sun. So, what does "awesome" mean? Well: - It solves a real problem - It does so in a 🦄 unique, 🦋 beautiful, or 🏆 exceptional way. (And it's not super po...
<p align="center"> <a href="https://platzi.com/cursos/web-performance" target="_blank"> <img alt="Curso Optimizacion Web en Platzi" src="https://static.platzi.com/media/achievements/badge-optimizacion-web-183eef1c-d7e3-4f43-b680-f12f428c6484.png" width="60" /> </a> </p> <h1 align="center"> Proyecto del Curso:...
# Flight rules for Git 🌍 *[English](README.md) ∙ [Español](README_es.md) ∙ [Русский](README_ru.md) ∙ [繁體中文](README_zh-TW.md) ∙ [简体中文](README_zh-CN.md) ∙ [한국어](README_kr.md) ∙ [Tiếng Việt](README_vi.md) ∙ [Français](README_fr.md) ∙ [日本語](README_ja.md)* #### What are "flight rules"? A guide for astronauts (now, p...
# cheatsheets Personal repository with handy cheatsheets. ## Development <table> <tr> <td> <a href="sheets/Wordpress-Cheat-Sheet.pdf" target="_blank">PDF</a> </td> <td> <a href="http://cdn.tutsplus.com/wp/uploads/legacy/resources/Wordpress-Cheat-Sheet.pdf" target="_...